Somethings going on, need opinions

Plemons started doing this crap about 4 to 5 days ago and its slowly progressed only on the plemon girls the PCK in the same system is totally fine aside from a little light burn

Ph between 6.1 and 6.4 rez temps at 68 to 70 feeding Jack's 321 at 750 to 900 ppm no additives other than humic/fulvic/kelp blend added in at half strength, room conditions are 70 at night and about 78 during lights on RH swings a little between 48 and 54 and I'm in week 6 of flower now. I'm gonna flush the buckets hard tomorrow, definitely have a healthy population of springtails in all three buckets, I just dont know what them munching on roots would manifest as on the plant, most of the damage and major discoloring is up top so I raised both lights about 6 inches to ease up on em a bit, I'm stumped as to why it's happening to only one strain , 20210131_120953.jpg20210131_121039.jpg20210131_121026.jpg20210201_114607.jpg20210201_120612.jpg20210201_120817.jpg
 

BH

Tha Dank Hoarder
the splotchy leaf looks like a Phosphorus issue.
I agree with willie on this

even ph being not correct can cause no matter what dosage of certain nutes it won’t ever be intakable .
if in soil make sure your reading a ph balance or your adding certain nutes it’s not making it become way to broad.

phos intaker bacteria really helps on pho’s And I suggest anyone who wants that extra game changer. Look into some. However I don’t suggest mammoth p cause by % of population and it’s only one species and price. Blah

i would suggest PS true blooms, not only 10x+ way more stronger in concentration , it’s 1000+ species of microbes, plus half the price per gallon than mammoth , pho’s intakers , chitin intakers snd K intakers and work great for reducing nutes and also helping with intake when a plant can’t succeed at that level of intaking even if synthetic .


If coco ph 5.8-6.2
 
Last edited:
Should have added im running recharge at half strength ever 7 days, hydroguard as well in the rez, 9 gallons that gets topped off daily, then totally swapped out at 7 days, one other thing I should have mentioned is I have an extremely healthy population of springtails in my buckets, I've been told they can do harm in high enough numbers, I just dont know what it will manifest itself as visually, ph of my runoff is consistently about 6.3 when feeding at my normal range, ppms of runoff are only about 100 higher than the entry solution.
 

Orion

In Bloom
It can be strain related and why it's only them acting up on the same soup...In a whole lotta years, I never had a strain just up and check the f' out on me like what happened with my 1st 4 Citrus Milfs wich has that Plemon strain in them, did to me...I have plenty of Citrus Milf packs left but she has become my "Elanore"...I still have no eye deer what went wrong with them and realy hesitant to run her again.

The four on the left in the pic were Citrus Milf and just up and checked the f' out on me and everything else was healthy as can be...still bothers me that I have zero clue why!
My best guess was a complete nute loc out for what ever reason why....
 

Attachments

  • 20200801_193411.jpg
    20200801_193411.jpg
    883.8 KB · Views: 11
Last edited:

Inferno Mike

In Bloom
It can be strain related and why it's only them acting up on the same soup...In a whole lotta years, I never had a strain just up and check the f' out on me like what happened with my 1st 4 Citrus Milfs wich has that Plemon strain in them, did to me...I have plenty of Citrus Milf packs left but she has become my "Elanore"...I still have no eye deer what went wrong with them and realy hesitant to run her again.

The four on the left in the pic were Citrus Milf and just up and checked the f' out on me and everything else was healthy as can be...still bothers me that I have zero clue why!
My best guess was a complete nute loc out for what ever reason why....
I have a strain running from a breeder in our community doing similar things right now, can't make her happy, and I also think that was root damage. She's doing better, finally, but won't yield worth af.
 
I'm of the opinion that this is likely root damage, and possibly you splashed some solution on a leaf or two? But if not a splashing burn, root damage from something...pythium, gnats, usually both.
If the springtails have reached critical mass that may very well be it, I've been on the feed every day since flip lol guessing some spinosad is in order, the microbe lift doesnt do Jack to them, no fungus gnats at all the systems get hand watered the day before rez changeouts with recharge and BT, I've only found conflicting info on the springtails some say kill em right away others say it's a sign of a healthy soil system, but if they were munching down on some roots is this what it would show up as, I've been lucky enough to not have any root issues since switching from DWC, so I'm hella noob at diagnosing them, the charts say it could be mag definitely, phos def or zinc with the way they are looking and my feed numbers and ph just aren't supporting it 🤬🤬🤬 and I greatly appreciate you gents that took the time to try and help out it's truly appreciated20210201_113931.jpg
 

BH

Tha Dank Hoarder
Raise your jacks by 10-20% and then see in a week how they are looking or if you have a Pho’s dominate fert add some aka bloom booster ( add a little ) , you need more phosphorous , and if your ph is out of whack that will also mess with intakers

my suggestion examples;
peak — Aurora Innovations ( apply at 1-5ml)
or
apply at 2.5ml-5ml ( use this as ur base if that was ur choice )
 
I can up the 5-12-26 part pretty easy, today is rez changeout day so I'll flush em and test all the runoff again, and when I remix I'll go hotter on the npk portion, on a side note I've not grown in coco before but to my understanding it's pretty much hydro, I've never had to go much above 850ppms, this gal is gonna be pushing 1100, also using cyco ph down every day to get it back in range as I top off, I switched from the gh ph down due to cyco being phosphorus based, always something new to learn I guess I'll hit the gas on the feed today and well see what happens
 

BH

Tha Dank Hoarder
ph your water if coco to 5.8-6.0, too many things from ph flux to play with anything above 6.2, so 6.0 is your sweet spot

and coco should never be “flushed” inbetween feeding, inless it’s last resort. And ur not at that stage .. thing is do(ng that is more harm than benefit . you Dan always go back down and do a few feedinfs at custom lowered rate and then back up but I wouldn’t suggest pure water ever in coco

also the bad thing about your 5-12-26 npk is it’s highest for k, coco doesn’t like that and way lower in demands. coco loves silica thou ( I suggest rice hulls vs perlite for that reason )

for that npk base, more u put in = more k ur getting, so I recommend less k and more p
 

Badmofo529

In Bloom
what ratio are you at with the jacks, if you're doing 3-2-1, you might need to bump it to 3.6-2.4-1.2 or so, even if you dilute it down a bit to your target ppm. I would try to push the ph down to 5.8-6.0 as well.

Edit; also how many times a day are they getting fed? If it's only once a day, bump it up to twice a day.
 

BH

Tha Dank Hoarder
If coco it needs to be in 5.8-6.2 vs soil you can play a way more broad range and if organics don’t rely on ph. Coco is a different game for intakes .

to answer your question on keep using your jacks, like stated above your npk demands is off for coco demands, way too much K vs P in veg stage of flower-mid range
 
what ratio are you at with the jacks, if you're doing 3-2-1, you might need to bump it to 3.6-2.4-1.2 or so, even if you dilute it down a bit to your target ppm. I would try to push the ph down to 5.8-6.0 as well.

Edit; also how many times a day are they getting fed? If it's only once a day, bump it up to twice a day.
I'm at 3.2-2.2-1.2 at the moment, and I dropped the ph down to 6.0 this morning also tested the runoff out of each bucket with 6.0 160 ppm tap about a gallon in each and i grabbed the first 2 cups of runoff from each, it came out at ph 6.3 and about 850 ppms, so for sure the ph in the buckets is a bit high, and the runoff minus the tap is low as well so I made the ph adjustments today and mixed up a fresh batch of juice justJack's, at 1150 ppms, I'll have to measure how much stock solution I've got mixed and do the math to get the 3 part up to full strength, and they get fed right before lights on and right before they go off, and I'm running 11-13 for lightning. Thanks for your input I really do appreciate it.
 
Top Bottom